Présentation

Le téléphone internet a été conçu pour vous offrir toutes les caractéristiques d'un téléphone traditionnel tout en fonctionnant sur les réseaux IP, y compris l'Internet.

Le son, ici votre voix, est enregistré, compressé et retransmis sur Internet.

Le téléphone internet est un outil puissant vous permettant de passer des appels téléphoniques de qualité depuis votre PC par l'internet et ceci vers toutes les destinations du monde aux tarifs des plus intéressants.

Sujets connexes

Fonctions

Communications full-duplex


Fonctions

IP phone est un logiciel téléphonique riche en fonctionnalités intégrant les mêmes fonctions que les téléphones traditionnels.

Le téléphone internet peut communiquer avec un téléphone traditionnel via le réseau téléphonique commuté. Une fois votre compte configuré, vous pouvez appeler dans n’importe quel pays selon des tarifs nettement plus bas que ceux dont bénéficient la plupart des utilisateurs.

Une fois la connexion réussie, vous pouvez commencer à appeler vers un autre téléphone n’importe où dans le monde. Alors que vous parlez dans votre microphone connecté à votre ordinateur, le logiciel capture votre voix, la compresse et la crypte en “paquets” digitaux; ces derniers sont alors transmis à une passerelle pour y être connectés au réseau téléphonique commuté (PSTN).

Sujets connexes

Présentation

Communications full-duplex


Communications full-duplex

Le téléphone internet vous permet de communiquer tout comme vous le feriez lors d’une conversation téléphonique normale. Vous et vos interlocuteurs pouvez parler simultanément et vous interrompre les uns les autres quand bon vous semble. C’est ce que l’on appelle une communication full-duplex. Dès lors que la carte son installée sur votre ordinateur prend en charge les communications full-duplex et que Windows est correctement configuré, Le téléphone internet fonctionne automatiquement en mode full-duplex.

Sujets connexes

Présentation

Fonctions


L’Assistant d’enregistrement

Cette section explique comment configurer le logiciel IP phone et décrit les informations que vous devez entrer avant de pouvoir utiliser le service.

Quand vous utilisez votre téléphone internet pour la première fois, l’Assistant d’Enregistrement apparaît. Vous devez entrer vos coordonnées, y compris vos nom, adresse et numéro de téléphone. Comme ces coordonnées permettent de créer et valider votre compte, veuillez entrer correctement ces informations.

L’Assistant vous demandera de saisir votre adresse email: celle-ci est utilisée comme identificateur unique pour la création de votre compte, et nous permettra de vous envoyer votre code PIN. Nous utiliserons aussi votre adresse email pour vous notifier de tout changement de notre service, nouvelle version du logiciel, et pour le service de dépannage

Il est donc primordial que vous saisissiez votre adresse e-mail sans faire d’erreur. C’est pourquoi il vous est demandé de l’entrer deux fois. Si vous ne le faites pas, vous ne pourrez utiliser le service. Si vous changez votre adresse email ultérieurement, veuillez en informer le Support Technique.

L’Assistant requiert que vous entriez votre vitesse de connexion sur Internet. Une liste déroulante répertorie différents paramètres prédéfinis, l’un d’entre eux correspondant au vôtre.

Le réglage de votre vitesse de connexion est utilisé pour optimiser le logiciel dans la transmission et réception de votre voix à travers le Web. Si vous n’êtes pas sûr de quelle vitesse de connexion utiliser, laissez la sélection réglée par défaut.

Sujets connexes

Assistant de configuration audio

Enregistrement en ligne


Assistant de configuration audio

L’assistant de configuration audio vous permet de définir les paramètres les mieux appropriés pour les sons entrants (via les haut-parleurs ou le casque) et sortants (via le micro).

Dans la première fenêtre, l’assistant émet une sonnerie, vous permettant ainsi de régler le volume sonore sur un niveau acceptable.

Dans la deuxième fenêtre, l’assistant vous demande de lire un extrait de texte dans le micro, afin que le logiciel puisse régler automatiquement le volume sonore.

Sujets connexes

L’Assistant d’enregistrement

Enregistrement en ligne


Enregistrement en ligne

Vous devez être connecté à Internet pour pouvoir vous enregistrer. Si tel n’est pas le cas, faites-le en appliquant la procédure standard. Une fois que vous êtes en ligne, cliquez sur le bouton Enregistrer maintenant.

Si vous n’avez pas ouvert de compte chez un fournisseur d’accès Internet ou que vous ne souhaitez pas vous enregistrer maintenant, cliquez sur le bouton Enregistrer ultérieurement. La prochaine fois que vous lancerez le logiciel, il vous sera demandé de confirmer les informations entrées dans l’Assistant de Configuration. Il vous sera également reproposé de vous enregistrer.

Remarque: Vous devez disposer d’un compte chez un fournisseur d’accès Internet et avoir configuré votre ordinateur pour qu’il puisse recevoir des e-mails afin d’enregistrer votre compte.

Sujets connexes

L’Assistant d’enregistrement

Assistant de configuration audio


Description du téléphone internet

Afin de rendre le téléphone internet aussi facile que possible à l’utilisation, nous avons copié sa manière de fonctionner sur le mode des portables.

Au démarrage, le téléphone internet tente de contacter notre centre de contrôle (un témoin vert clignotant s'affiche au-dessus du téléphone et l'écran indique "recherche"). Une fois le contact établi, la balance de votre compte s’affiche dans la fenêtre de téléphone IP, ainsi que l'intitulé 'Inactif'.

Sujets connexes

Boutons du téléphone internet

Comment passer un appel

Options diverses


Boutons du téléphone internet

Vous trouverez ci-dessous la liste des boutons s’affichant sur le téléphone internet.

Boutons x et - | Ils vous permettent de réduire ou de fermer la fenêtre du téléphone internet
Ecran LCD/Informations | Il vous permet d’afficher le numéro composé et d’autres messages
Témoin vert/rouge | Il indique si vous êtes en ligne (vert), si vous êtes déconnecté (rouge) ou si vous essayez de vous connectez (témoin vert clignotant).
Téléphone vert | Appuyez dessus après avoir entré un numéro pour initialiser l’appel
Téléphone rouge | Appuyez dessus pour raccrocher ou effacer les données affichées sur l’écran
Flèches d’augmentation et de réduction du volume | Pour monter ou baisser le volume du son pendant un appel
Boutons numériques | Ils vous permettent de composer le numéro que vous voulez appeler. Vous pouvez pour ce faire utiliser votre clavier
Dollar | Ce bouton vous permet d’afficher la page de votre compte personnel
Point d’interrogation | Pour accéder à ce fichier de dépannage
Bouton 'i' | Il vous permet d’afficher les options et paramètres de configuration (vous pouvez également pour ce faire cliquer droit n’importe où dans la fenêtre du téléphone internet)

Sujets connexes

Description du téléphone internet

Comment passer un appel

Options diverses


Comment passer un appel

Avant de passer un appel, vous devez vous connecter de sorte que le téléphone internet puisse fonctionner et accéder aux détails de votre compte.

Au démarrage, le téléphone internet tente de se connecter (témoin vert clignotant). Vous ne pourrez pas composer de numéro ou passer d'appel avant que le téléphone internet n'affiche la balance de votre compte et le message 'Inactif'.

Vous pouvez alors entrer le numéro que vous souhaitez appeler au moyen des boutons numériques du téléphone internet ou des touches numériques du clavier de votre PC.

Nous avons conçu le téléphone internet de sorte qu’il soit aussi facile d’emploi que possible. Il vous suffit donc de composer le numéro comme vous le feriez sur un téléphone portable normal. Veuillez noter que lorsque vous enregistrez votre logiciel IP phone, un pays d’origine lui est affecté. Vous devrez donc composer tous les numéros comme si vous appeliez de ce pays.

Appel international

Un utilisateur enregistré aux Etats-Unis souhaitant appeler la France devra composer le 011 (code d’accès international) suivi du 33 (indicatif du pays) et du numéro et un utilisateur enregistré au Royaume-Uni, le 00 (code d’accès international) suivi du 33 (indicatif du pays) et du numéro. Cela ne change pas, même si les utilisateurs américains et anglo-saxons partent outre-mer munis de leur PC et passent des appels via l’Internet alors qu’ils se trouvent dans d’autres pays.

Appel local

Pour passer un appel local, il vous suffit d’entrer le numéro de téléphone sans le faire précéder du code d’accès international du pays (comme vous le feriez avec un téléphone portable normal).

Notre technologie 'Country Encoder' permet aux utilisateurs de se servir du téléphone internet comme ils le feraient avec un téléphone normal dans le pays auprès duquel ils sont enregistrés. Les utilisateurs itinérants n’ont même plus besoin de s’occuper de savoir comment passer des appels internationaux lorsqu’ils sont en pays étranger : il leur suffit d’utiliser le téléphone comme s’ils étaient chez eux.

Si le message 'Refusé' s'affiche, vérifiez que vous avez entré le bon numéro. Le cas échéant, assurez-vous que vous disposez d’un crédit suffisant pour passer cet appel en cliquant sur le bouton en forme de dollar. Si le problème persiste, cela peut provenir de la zone que vous essayez d’appeler (son code peut avoir changé, un supplément peut y être imputé, etc.) ou d’autres facteurs.

Sujets connexes

Description du téléphone internet

Boutons du téléphone internet

Options diverses


Options Diverses

Dernier numéro - cette option vous permet de recomposer automatiquement le dernier numéro appelé de la session en cours et de l’afficher sur l’écran. Pour passer l’appel, il vous suffit d’appuyer sur le bouton représentant un téléphone vert.

Liste d'appel - cette option stocke tous les numéros appelés pendant la session en cours. Pour rappeler l’un d’entre eux, cliquez dessus pour qu’ il s’affiche sur l’écran. Il vous suffit alors d’appuyer sur le bouton en forme de téléphone vert pour passer l’appel.

Sujets connexes

Description du téléphone internet

Boutons de téléphone internet

Comment passer un appel


Configuration du téléphone internet

Vous pouvez configurer différents paramètres du téléphone internet en ouvrant la liste des fonctions. Pour ce faire, il vous suffit de cliquer droit dans la fenêtre du téléphone internet ou d’appuyer sur le bouton 'i' (voir les liens ci-dessous).

  • Le Mixeur Audio - vous permet d’ajuster les niveaux du son ( modifiables pendant l’appel)

  • L’ Assistant de Configuration Audio - vous permet de régler automatiquement le volume des hauts-parleurs et du micro

  • La Configuration Audio - vous permet de choisir quel dispositif de son utiliser pour les fonctions de vos hauts-parleurs et micro

  • Codes de Numérotation - vous permet de changer les numéros d’accès à utiliser lors d’appels nationaux ou internationaux

Sujets connexes

Mixeur audio

Assistant de configuration audio

Configuration audio

Codes de numérotation


Mixeur audio

Si vous sélectionnez l’option Mixeur audio, une fenêtre vous permettant de définir la qualité audio du téléphone internet s’affiche (vous pouvez également utiliser l’assistant de configuration audio pour régler certains de ces paramètres).

Différents facteurs peuvent affecter la qualité d’un appel, notamment : la vitesse du processeur de l’ordinateur, le type de carte son utilisé, la qualité du casque/micro, la vitesse du modem et la qualité de la connexion Internet.

Bien que les utilisateurs aient obtenu de bons résultats avec des processeurs Pentium 90 MHz seulement, nous vous conseillons d’opter pour un Pentium II de 266 MHz minimum. Vous pourrez ainsi continuer de surfer sur le Net sans que la qualité de vos appels n’en souffre.

Nous vous conseillons également d’utiliser un modem de 56 Kbps minimum, bien que les appels en cours n’utilisent que 8/12 Kbps de la bande passante disponible. Une fois encore, vous pourriez souhaiter continuer de surfer sur le Net tout en téléphonant.

Définir la qualité audio du téléphone internet prenant un certain temps, les conseils suivants pourront être utiles.

1 | Configurez le téléphone internet en dehors des heures de trafic (en fin de soirée ou en début de matinée de préférence).
2 | Si possible, appelez quelqu’un depuis un téléphone normal avant de l’appeler via votre téléphone internet et prévenez-le de ce que vous avez l’intention de faire.
3 | Configurez le téléphone internet avec un casque de bonne qualité (vous éviterez ainsi le retour acoustique qui peut poser problème lors de l’utilisation d’un micro et de haut-parleurs). Si vous vous servez d’un micro et de haut-parleurs, réglez votre carte son pour réduire l’écho autant que possible.
4 | Haut-parleur - laissez la personne que vous appelez parler le plus possible au début pour vous permettre de configurer les réglages de vos hauts-parleurs. Ce faisant, vous pourrez vous assurer que vous entendez clairement et réduire l’écho que vos interlocuteurs peuvent être amenés à entendre (en réduisant le volume).
5 | Écoute - laissez la personne que vous appelez parler le plus possible au début pour vous permettre de configurer vos réglages d’écoute.Ce faisant, vous pourrez vous assurer que vous entendez clairement et réduire l’écho que vos interlocuteurs peuvent être amenés à entendre (en réduisant le volume).
6 | Mic - effectuez ce réglage pour éviter le problème souvent rencontré de distortion de votre voix, causé par le volume de votre micro étant réglé trop haut.
7 | Commutateur Vocal - pour régler la sensibilité de votre microphone (tout comme le volume) et ainsi réduire les bruits de fond. Cette option est normalement réglée sur zéro.
8 | Temporisation - ajustez le bouton 'Temporisation' pour régler le délai après la mise en marche de 'Commmutateur Vocal' et avant que la transmission commence, toujours pour réduire les bruits de fond. Cette option est normalement réglée sur zéro.

Bien que la procédure de configuration prenne quelques minutes, les utilisateurs nous ont rapporté qu’il suffisait d’un minimum d’efforts pour bénéficier d’une qualité audio optimale.

Sujets connexes

Configuration du téléphone internet

Assistant de configuration audio

Configuration audio

Codes de numérotation


Assistant de configuration audio

L’assistant de configuration audio vous permet de définir les paramètres les mieux appropriés pour les sons entrants (via les haut-parleurs ou le casque) et sortants (via le micro).

Dans la première fenêtre, l’assistant émet une sonnerie, vous permettant ainsi de régler le volume sonore sur un niveau acceptable.

Dans la deuxième fenêtre, l’assistant vous demande de lire un extrait de texte dans le micro, afin que le logiciel puisse régler automatiquement le volume sonore.

Sujets connexes

Configuration du téléphone internet

Mixeur audio

Configuration audio

Codes de numérotation


Configuration Audio

Cette option vous permet de déterminer la carte son et le micro devant être utilisés avec le téléphone internet. Pour changer l’option présélectionnée, il vous suffit de faire défiler la liste déroulante et de sélectionner celle de votre choix.

Sujets connexes

Configuration du téléphone internet

Mixeur audio

Assistant de configuration audio

Codes de numérotation


Codes de numérotation

Le téléphone internet utilise un des fichiers de notre Système Opérationel pour régler les codes d’accès des numéros nationaux et internationaux. Si ces derniers ont changé depuis la création de votre Système Opérationel, vous pouvez utiliser cette option pour les modifier.

Code d’Accès Internationaux

    Il s’agit des premiers numéros composés indiquant que vous passez un appel international, "00" pour la plupart des pays.

Mon Code National

    Ce sont les numéros qui indiquent depuis quel pays vous appelez. Par exemple - USA = 1, Royaume-Uni = 44, France = 33.

Les Codes Régionaux

    Ils sont optionnels et se rapportent aux premiers numéros dans votre propre pays.

Related subjects

Configuration du téléphone internet

Mixeur audio

Assistant de configuration audio

Configuration audio


Questions fréquentes - Installation

Que se passe-t-il ensuite?

Une fois le téléphone internet installé:

  • entrez les informations concernant votre enregistrement, ces dernières étant ensuite acheminées vers notre site Web pour créer votre compte
  • nous vous envoyons votre numéro d’identification personnel (code PIN) via e-mail
  • lancez le téléphone internet en utilisant votre numéro d’identification personnel
  • une fois le téléphone internet ouvert, une page Web s’affiche vous demandant des informations sur votre carte de crédit/débit pour que vous puissiez acheter du temps d’appel
  • une fois le téléphone internet ouvert, une page Web s’affiche vous demandant des informations sur votre carte de crédit/débit pour que vous puissiez acheter du temps d’appel
  • une fois cette procédure terminée, vous pouvez passer un appel


Questions fréquentes - Enregistrement

Les informations me concernant sont-elles protégées?

Nous sommes en effet enregistrés dans le Royaume-Uni sous l’ Acte de Protection Des Données de 1998 et devons strictement suivre les règles de cet acte.

Comment faire pour réappprovisionner mon compte?

Quand vous utiliserez votre téléphone internet pour la première fois, vous serez dirigé vers notre page Web vous demandant d’entrer les détails de votre carte de crédit/débit. Le temps d’appel est payable à l’avance par block d’unités. Vous pourrez aussi réapprovisionner votre compte en utilisant la même carte bancaire quand votre solde sera inférieur à 500 unités

Puis-je transmettre les informations concernant ma carte de crédit en toute sécurité sur l’Internet?

Nous ne plaisantons pas en matière de sécurité des informations et des transactions électroniques. Lorsque vous entrez les informations concernant votre carte de crédit, le témoin de sécurité (une icône en forme de cadenas) apparaît en bas de la fenêtre de navigation, vous indiquant ainsi que toutes les données transmises sont codées et que seule notre serveur peut les lire. Lors du contrôle de ces informations par nos services commerciaux, nous utilisons un système de codage encore plus performant.

Pourquoi les informations concernant ma carte de crédit sont-elles toujours rejetées?

Ce problème provient généralement d’un numéro de carte erroné. Veuillez supprimer le numéro de votre carte et le ressaisir.


Questions fréquentes - Facturation

Comment le système de facturation fonctionne-t-il?

Les utilisateurs achètent leur temps d’appel au moyen de leur carte de crédit/débit, en passant par notre serveur sécurisé. Ils ne paient que pour les appels passés. Aucun abonnement ni frais mensuels ne leur sont facturés. Chaque appel entraîne le coût minimal d’une unité (30 secondes), le décompte supplémentaire s’effectuant ensuite toutes les six secondes.

Où puis-je trouver vos tarifs?

Vous pouvez consulter les tarifs en cours sur la page ‘nos tarifs intéressants’ de notre site Web, celle-ci affichant les tarifs en vigueur pour le monde entier. Veuillez noter que ces tarifs ne dépendent pas du pays où vous appelez.

Envisagez-vous de baisser vos tarifs ultérieurement?

Nous avons installé notre première infrastructure au Royaume-Uni et d’ici la fin de l’an 2001, nous envisageons d’en mettre d’autres en place dans le monde entier. Á mesure que nous ouvrirons de nouveaux sites, nous pourrons proposer des appels qui seront quasiment aux tarifs locaux des pays dans lesquels ils seront implantés, nous permettant ainsi de réduire nos prix.


Questions fréquentes - Utilisation téléphone internet

Questions fréquentes - Utilisation d’IP phone

Le téléphone internet fonctionne-t-il comme un téléphone normal ou portable?

Vous pouvez utiliser le logiciel du téléphone internet de la même manière qu’un portable.

Ceci signifie que si vous faites un appel international, vous devez entrer le code d’accès complet. Par exemple, pour les USA vous devrez composer le 001, puis le code régional puis le numéro. Si vous faites un numéro national, entrez uniquement le code régional suivi du numéro.


Questions fréquentes - Qualité

Pourquoi mon interlocuteur m’entend-il parler aussi fort?

Le son du micro doit être réglé assez bas. Cliquez droit avec votre souris sur votre téléphone et sélectionnez l’option Mixeur Audio.

Lorsque j’appelle quelqu’un, il ne peut m’entendre alors que je l’entends parfaitement.

Cette situation vous indique que votre micro, soit ne fonctionne pas ou n’est pas installé correctement, soit que vous devez sélectionner un autre dispositif de son dans Configuration Audio, ou vérifier que le micro de votre carte son n’est pas réglé sur 'muet'.

Pourquoi la qualité des appels varie-t-elle?

La qualité des appels est généralement en fonction de la qualité des connexions Internet proposées par votre fournisseur d’accès. Nous travaillons en permanence avec les fournisseurs d’accès Internet pour optimiser leur façon de gérer les appels.

Que se passe-t-il si je ne peux pas joindre un pays/une zone?

Si vous ne pouvez accéder à un numéro valide, il se peut que ce numéro ait un accès limité ( comme certains numéros à tarif fort) ou qu’il y ait un problème avec la ligne de ce pays/ cette région. Veuillez réessayer, et si le problème persiste, veuillez contacter l’équipe du Support technique.

Pourquoi mon interlocuteur entend-il un écho?

Les raisons de cet écho sont nombreuses bien que souvent évité par l’utilisation d’un casque. Le meilleur moyen de réduire cet écho est de baisser le volume de votre casque et de votre micro jusqu’à ce que le problème disparaisse ( vous pouvez faire ces ajustements pendant que vous appelez par l’option Mixeur Audio).

Mon fournisseur d’accès Internet est extrêmement lent. Cela affectera-t-il la qualité de mes appels?

Oui. Etant donnée la nature de notre service, le choix de votre fournisseur d’accès Internet est très important.

Vous pouvez consulter d’autres informations sur ce sujet et autres problèmes sur notre site - voir le lien de la page du Support Technique.


Questions fréquentes - Matériel et réseaux

Quels sont les processeurs actuellement pris en charge?

Tous les processeurs Intel 266 MHz et plus rapides (y compris les Celeron) sont pris en charge. Bien que de nombreux utilisateurs n’aient rencontré aucun problème alors qu’ils étaient équipés de processeurs issus d’autres constructeurs (Cyrix, AMD, etc.), nous n’avons pas testé ces configurations et ne pouvons donc confirmer leur efficacité et leurs performances avec le logiciel IP phone.

Puis-je utiliser un serveur Proxy ou NAT avec ce service?

Le téléphone internet est conforme au standard international H.323. Nous avons souvent constaté que les réseaux, serveurs Proxy et pare-feu n’étaient pas configurés de façon appropriée pour que ce standard fonctionne correctement et posaient donc des problèmes au logiciel du téléphone internet. En cas de problème, veuillez en informer votre administrateur système.

Les systèmes d’exploitation Linux, Unix et Macintosh sont-ils pris en charge?

Pour le moment, ces systèmes d’exploitation ne sont pas pris en charge. Cependant, nous y pensons et, si les demandes sont suffisantes, nous y travaillerons.

Quelles cartes son conseillez-vous?

Nous vous conseillons d’utiliser une carte son full-duplex. Veuillez vous renseigner auprès de revendeur de matériel pour connaître le type de carte son installé sur votre ordinateur.


Questions fréquentes - Divers

Dans quelles langues est disponible le logiciel du téléphone internet?

Notre site internet et notre téléphone internet sont tout deux disponibles en dix langues européennes, comme l’Anglais, l’Espagnol, le Français et l’Allemand. Nous projetons d’ajouter d’autres langues selon la demande.

Puis-je utiliser le téléphone internet pour appeler mon fournisseur d’accès Internet à moindre coût?

Non. Nous vous permettons de passer des appels internationaux aux tarifs les plus bas une fois que vous êtes en ligne avec votre fournisseur d’accès Internet. Vous ne pouvez utiliser le téléphone internet pour vous y connecter.

Pourquoi mon navigateur ne cesse-t-il pas d’afficher un message sur la transmission de données?

Vous pouvez configurer votre navigateur de sorte qu’il vous informe chaque fois qu’un message est transmis vers un site Web. Lorsque vous passez des appels, le téléphone internet transmet différents messages entre votre PC et nos serveurs. Inutile de vous préciser que ce paramètre interférera avec le fonctionnement du téléphone. Pour changer ce paramètre, sélectionnez l’option Sécurité et faites les modifications appropriées (veuillez noter que JavaScript et les cookies doivent être activés).


Support technique

Merci d’utiliser notre service, si vous avez d’autres questions ou problèmes, veuillez utiliser les liens ci-dessous pour visiter nos pages de dépannage. Celles-ci vous permettent aussi de visionner nos derniers tarifs et infos.

Pour contacter l’équipe technique, vous devez visiter nos pages QFP qui contiennent des liens jusqu’à nos pages des problèmes courants ; Ces dernières offrent un lien de contact vers notre équipe technique (voir les liens ci-dessous). Veuillez noter que nous nous efforcerons de répondre aux emails dans les 24 heures à condition qu’ils soient écrits en Anglais.

Links

    QFP (Questions les plus Fréquemment Posées)

    Problèmes Courants et Solutions (incluant les liens pour contacter l’équipe technique).